Weiße Schrift auf weißem Untergrund

Kommentare

8 Kommentare

  • Avatar
    Chad

    Hallo, hab auch das gleiche Problem, egal ob M1 Mac oder INtel das Feld ist weiß und man kann nichts sehen. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    RG

    Gerade poste ich das gleiche Problem und sah dann, dass es hier schon publik wurde :)

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Stefan

    Wir haben das selbe Problem. Es wäre schön, wenn sich der Support mal dazu äußert.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    A.S.

    Problem kann ich bestätigen. Leider kann man in den Einstellungen von MO auch nicht wählen, ob man dezidiert für MO den Hell-Modus nutzen möchte. Auf jeden Fall sollte es hier schnellstens eine Lösungen geben… Danke.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    A.S.

    Als kleiner Work-around kann man Monkey-Office via Terminal-Befehl auch zwingen nicht den Dark-Modus zu nutzen und wieder die "helle" Oberfläche zu nutzen. Ist dann zwar etwas ungewohnt im "dunklen" Umfeld, aber das Problem "weißer Adler auf weißem Grund" ist damit umgegangen…  
    Den Tipp habe ich hier gefunden: https://webtrickz.com/disable-dark-mode-for-specific-app-on-mac/

    Zwei Befehle sind notwendig - wobei der erste evlt sogar überflüssig ist, denn ich gehe davon aus, dass der so genannte "Bundle Identifier" auf allen Rechner gleich ist :-)

     

    1. Befehl

    osascript -e 'id of app "MonKey Office 2021"'

    2. Befehl

    defaults write com.prosaldo.monkeyoffice2021 NSRequiresAquaSystemAppearance -bool Yes

     

    0
    Aktionen für Kommentare Permalink
  • Sehr geehrter Prosaldo Support

    Das oben geschilderte Problem der User, besteht auch bei mir jetzt seit gut 2 Monaten und leider sieht und hört man nichts hier zu von Euch. Das Bugs passieren ist eines aber das man Monate damit leben muss ist ein anderes und nicht normal. Wirklich traurig!

    Anbei sende ich Euch nochmals ein Screenshot hierzu, damit Ihr seht worüber wir reden.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Christian

    Hallo zusammen,

    wir haben dieses Problem auch. Wann wird das behoben?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    A.S.

    Hallo,

    ich habe hier jetzt die Version 18.5.1 (build 49) installiert. Gemäß letztem Versionshinweis kann ich bzgl. dieses Fehlers aber nichts ableiten. Praktisch scheint die Sache aber behoben zu sein, bei mir tritt dieser Darstellungsfehler aktuell nicht mehr auf: macOS 11.6.1

    Die Anpassung die ich gemäß meines Beitrages hier gepostet hatte habe ich mit diesem Befehl wieder zurück gesetzt:

    defaults delete com.prosaldo.monkeyoffice2021 NSRequiresAquaSystemAppearance 

     

    Seitens Prosaldo wäre es schon mal schön, wenn man eine "Reaktion" hätte…  

    Viele Grüße 

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.